OpenVINOTM,给你看得见的未来!>>
电子产品世界 » 论坛首页 » 嵌入式开发 » MCU » 求助 高手帮我解一下我的开发板的问题。

共19条 1/2 1 2 跳转至

求助 高手帮我解一下我的开发板的问题。

高工
2009-05-30 16:31:57    评分
    按照第一个视频上说的过程,我装好编程控制器PG-FPL32 USB驱动 器件参数文件,按照视频的讲解连接好开发板,打开FPL32并设置好,显示
    >> FlashOpenning....
Flash Open OK
>> ParameterFile Reading....
Success Read ParameterFile.
>> LoadFile Reading....
Success read HEX file.
    点击EPV,第一次写入程序时在20%处停止了,关掉重开后再点击此键显示
    ERROR: COM port open error!

    点击擦除,验证也是如此显示,细看软件右侧Device内无任何信息。
    多次尝试后发现偶尔会出现能烧写的情况,但进度不到100%便停止了。关掉后重开又重复以上 ERROR: COM port open error! !
    快被这东西折腾疯了,这第一步没迈出去就撞石头了,高手救命!



关键词: 求助     高手     帮我     一下     我的     开发     问题    

高工
2009-05-31 11:52:12    评分
2楼
自己顶,别沉了,等待高手...

助工
2009-05-31 12:56:44    评分
3楼

给你个救生圈!顶住!我去搬救兵!呵呵


助工
2009-05-31 14:19:33    评分
4楼
 ERROR: COM port open error!
端口打开错误
你可以重新去安装一下那个USB驱动程序
还有就是在
里面设置你安装USB后电脑上的端口
好像每次烧写程序都要选择Port
看你的电脑提示很可能就是Port没有选择正确
连接上开发板就会发现
你再连接一看一下
还有就是注意参数文件的导入

菜鸟
2009-05-31 15:22:44    评分
5楼

每次连接硬件,系统一般都会提醒发现新硬件,这时候要安装驱动,让系统自动查找驱动,然后安装阿,完了,还要重新选择PORT口。楼上说的挺好。


高工
2009-05-31 16:13:49    评分
6楼


高工
2009-05-31 16:16:00    评分
7楼

    如上,我已经连接完硬件后安装驱动(COM5)
   
   然后设置好其它选项

高工
2009-05-31 16:20:56    评分
8楼

>>COMMAND:AutoProcedure(Epv)
Flash Blank Checking...
not blank, then erase.
Flash Erasing...
chip erase finish.
Flash Programming Start...
Flash Programming <10%>...
Flash Programming <20%>...
Flash Programming <30%>...
Flash Programming <40%>...
Flash Programming <50%>...
Flash Programming <60%>...
>>COMMAND: Device Setup
Cancel Device Setup.



点击后到60%就停下了
关掉后重开程序,再点击后就显示如下,然后我就没办法了。

高工
2009-05-31 16:22:40    评分
9楼
哈哈,谢谢啊,,,,

助工
2009-06-01 13:36:23    评分
10楼
如果你每次连接开发板都是提示安装USB驱动
说明你的USB驱动程序没有安装好
视频里面有详细的USB安装讲解
不要选择自动安装,应该选择从列表安装
一次安装完成后,再同一台机子上不需要重复安装
如果你安装正确,下一次连接上开发板,就不会提示你安装USB驱动
系统会自动识别,并列出端口。

共19条 1/2 1 2 跳转至

回复

匿名不能发帖!请先 [ 登陆 注册 ]