电子产品世界 » 论坛首页 » 嵌入式开发 » FPGA/CPLD » Quartus低版本能打开高版本的工程吗


共4条 1/1 1 跳转至

Quartus低版本能打开高版本的工程吗

菜鸟
2012-11-26 21:09:22    评分

hdl语言描述的文件是可以打开的
主要在于.bdf文件,我用9.0的打不开被12打开过的工程,有什么办法可以解决吗,还是说只能装高版本的
求教,万分感谢




关键词: Quartus     低版     本能     打开     高版本     版本         

高工
2012-11-26 23:19:20    评分
2楼
曾经试过,打不开。其实很多软件都是这样,高版本兼容低版本,低版本大多数情况下不兼容高版本,因为新版本的软件都加入了新的更加强大的功能。
我建议LZ重新建一个工程,把HDL源代码重新导入,编译;如果你原来的工程包含IP库的话,就有点麻烦了,可能的重新生成才行

高工
2012-11-27 11:57:31    评分
3楼

只能装高版本的软件


菜鸟
2012-11-27 23:01:51    评分
4楼
多谢回复,因为顶层文件是原理图形式的,在低版本的QII中直接打不开
看来以后要用HDL来做顶层文件,这样可移植性好点

共4条 1/1 1 跳转至

回复

匿名不能发帖!请先 [ 登陆 注册 ]